Azure marketplace billing issue
Resolved
Lasted for 1h

This incident has been resolved.

Sun, Nov 20, 2022, 05:51 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Sun, Nov 20, 2022, 05:51 AM

Monitoring

The issue has been resolved and we are monitoring

Sun, Nov 20, 2022, 05:41 AM

Investigating

The issue has been resolved and we are monitoring

Sun, Nov 20, 2022, 05:41 AM
1h earlier...

Investigating

We are continuing to investigate this issue.

Sun, Nov 20, 2022, 04:16 AM
14m earlier...

Investigating

We are investigating an issue affecting billing updates for Aiven Azure Marketplace users.

Sun, Nov 20, 2022, 04:01 AM