Ongoing incident
Resolved
Lasted for 2d

The fix for this issue has been deployed to production. To apply the fix, please perform the maintenance that is listed as 'Fixes a bug where a 502 Bad Gateway Error is returned when a new message is produced via Aiven console'.

Mon, Jun 6, 2022, 12:36 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

The fix for this issue has been deployed to production. To apply the fix, please perform the maintenance that is listed as 'Fixes a bug where a 502 Bad Gateway Error is returned when a new message is produced via Aiven console'.

Mon, Jun 6, 2022, 12:36 PM
2d earlier...

Identified

We have identified the root cause of the issue and got a fix being reviewed.

Fri, Jun 3, 2022, 01:33 PM
50m earlier...

Identified

We have identified an issue with our Kafka services that raises 502 Bad Gateway error when a new message is produced via our console. This issue only affects the ability to produce messages via our console, others methods will function normally. We are investigating the cause of the issue and mitigation for affected services.

Fri, Jun 3, 2022, 12:42 PM