Ongoing incident
Resolved
Lasted for 1h

The incident has been resolved.

Thu, Feb 17, 2022, 01:07 AM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

The incident has been resolved.

Thu, Feb 17, 2022, 01:07 AM
15m earlier...

Identified

We have identified the cause and are implementing a fix.

Thu, Feb 17, 2022, 12:52 AM
58m earlier...

Identified

We have identified an issue logging into the Aiven web console using SSO. We are currently investigating. Username/password authentication is still working as expected.

Wed, Feb 16, 2022, 11:53 PM