SSL Certificate errors
Resolved·Degraded performance

We have resolved the underlying cause of subject CN errors affecting a small subset of customers using LetsEncrypt for SSL certificates.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Tue, Oct 24, 2023, 12:44 PM
(1 year ago)
·
Affected components
Aiven
Updates

Resolved

We have resolved the underlying cause of subject CN errors affecting a small subset of customers using LetsEncrypt for SSL certificates.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Tue, Oct 24, 2023, 12:44 PM

Monitoring

Our team has identified a small subset of customers using LetsEncrypt for SSL certificates may be experiencing subject CN errors. The issue has been identified and the fix is currently being released. The issue does not affect newly created services.

A maintenance update is made available for services affected that would fix CN issues in certain scenarios.

We apologise for the inconvenience caused by this issue. We will continue monitoring the patch release and will update the status accordingly.

Tue, Oct 24, 2023, 05:54 AM(6 hours earlier)

Monitoring

Our team has identified a small subset of customers using LetsEncrypt for SSL certificates may be experiencing subject CN errors. The issue has been identified and the fix is currently being released. The issue does not affect newly created services.

A maintenance update is made available for services affected that would fix CN issues in certain scenarios.

We apologise for the inconvenience caused by this issue. We will continue monitoring the patch release and will update the status accordingly.

Mon, Oct 23, 2023, 07:29 PM(10 hours earlier)

Monitoring

Our team has identified a small subset of customers using LetsEncrypt for SSL certificates may be experiencing subject CN errors. The issue has been identified and the fix is currently being released. The issue does not affect newly created services.

A maintenance update is made available for services affected that would fix CN issues in certain scenarios.

We apologise for the inconvenience caused by this issue. We will continue monitoring the patch release and will update the status accordingly.

Mon, Oct 23, 2023, 05:44 PM(1 hour earlier)