Kafka advanced configuration changes not being applied
Resolved

The incident has been resolved, Kafka advanced configuration changes are being applied from the console.

Wed, Jun 12, 2024, 12:29 AM
(9 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

The incident has been resolved, Kafka advanced configuration changes are being applied from the console.

Wed, Jun 12, 2024, 12:29 AM

Monitoring

Our team has deployed a fix for the issue, advanced configuration changes to Kafka services are now being applied from the console.

We will continue monitoring to make sure that impacted customers are back to normal operation.

Wed, Jun 12, 2024, 12:16 AM(12 minutes earlier)

Identified

We have confirmed that the issue changing Kafka advanced configuration is only happening when using the console. Changes can still be applied using Aiven tools (https://aiven.io/docs/tools), such as Aiven API, Aiven provider for Terraform and CLI. If you need help using the workaround please contact Aiven support.

We will update once we have relevant actions to fix the issue.

Tue, Jun 11, 2024, 11:53 PM(22 minutes earlier)

Identified

We have identified an issue when trying to apply advanced configuration changes on Aiven's Kafka services.

The root cause has been determined and our team is working on a plan to fix it. We will inform about progress in 60 minutes.

Tue, Jun 11, 2024, 10:53 PM(1 hour earlier)