Clickhouse connection issues
Resolved·Partial outage

The incident is now resolved.

Sun, Jun 23, 2024, 11:03 PM
(9 months ago)
·
Affected components
Aiven
Updates

Resolved

The incident is now resolved.

Sun, Jun 23, 2024, 11:03 PM

Identified

We've found the cause for the ClickHouse connection issues.

We have a fix for affected services, if you are encounter connection issues due to certificate errors please contact the Aiven Support team for help.

You can do this through the Aiven Console or by emailing support@aiven.io

Other service types are not affected.

We are currently working on a permanent fix for this going forwards.

Thu, Jun 20, 2024, 03:21 AM(3 days earlier)

Investigating

Some customers may experience issues connecting to their services due to a SSL CA certificate chain error due to an incorrect intermediate certificate.

This has been confirmed to affect ClickHouse services and we don't believe it should affect any other service types.

We are currently investigating the cause of this and are working towards mitigating this issue.

We'll update here with our progress in the next hour or sooner.

Thu, Jun 20, 2024, 02:26 AM(55 minutes earlier)