Issues provisioning new nodes in Azure US East 1
Resolved·Partial outage

The incident is now resolved.

Thu, Jun 20, 2024, 09:59 AM
(9 months ago)
·
Affected components
Aiven
Updates

Resolved

The incident is now resolved.

Thu, Jun 20, 2024, 09:59 AM

Monitoring

Problems creating new nodes is restricted to availability zone 2, all currently affected services have had mitigations put in place to avoid this zone.

Thu, Jun 20, 2024, 05:33 AM(4 hours earlier)

Monitoring

Customers may experience issues provisioning new nodes in the Azure US East 1 region.

Azure is aware of the issue and is currently working to mitigate this.

This can affect both new services or current services undergoing node replacement.

If you experience issues the recommend action is to use the Azure East US 2 or Azure West US regions instead.

The next update from Azure is expected in the next 6 hours, we'll update when we get more updates.

Thu, Jun 20, 2024, 03:13 AM(2 hours earlier)