Console Aiven returning 404 Error
Resolved·Degraded performance

We have resolved the underlying cause of console returning 404 error.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Wed, Jul 17, 2024, 02:08 AM
(8 months ago)
·
Affected components
Aiven
Updates

Resolved

We have resolved the underlying cause of console returning 404 error.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Wed, Jul 17, 2024, 02:08 AM

Identified

We have identified issue with our console.aiven.io page returning 404 Not Found.

The issue has been identified and resolved.

Wed, Jul 17, 2024, 02:06 AM