Flink services unable to start
Resolved

We have identified the root cause. All services are running and we are implementing a permanent fix.

Thu, Aug 1, 2024, 10:22 PM
(8 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have identified the root cause. All services are running and we are implementing a permanent fix.

Thu, Aug 1, 2024, 10:22 PM

Monitoring

Affected Flink services are back to normal operation, and we continue with the root cause investigation.

We will keep monitoring the Flink services until a permanent fix is deployed.

Thu, Aug 1, 2024, 03:59 AM(18 hours earlier)

Investigating

We are mitigating the problem for the Flink services affected while we continue the investigation on what the root cause is. We will keep informing as we progress on the investigation.

Thu, Aug 1, 2024, 02:26 AM(1 hour earlier)

Investigating

We have identified that Flink services are currently unable to start, we are investigating the root cause and will update the status here once it is found

Thu, Aug 1, 2024, 01:23 AM(1 hour earlier)