Scheduled Maintenance of our Support Ticketing System
Complete·Under maintenance
Thu, Aug 15, 2024, 01:00 AM
(10 months ago)
·
Affected components
Aiven
Support Ticketing System
Updates

Complete

Maintenance has completed

Thu, Aug 15, 2024, 01:00 AM

In progress

Maintenance in progress for our Support Ticketing System. Normal Aiven platform operations, and all services are operating normally.

Wed, Aug 14, 2024, 07:32 PM(5 hours earlier)

In progress

Maintenance has started

Wed, Aug 14, 2024, 07:00 PM(32 minutes earlier)

Scheduled

We want to inform all our valued customers that our Support ticketing system service provider will be undergoing maintenance on August 14th, from 07:00 PM to August 15th at 01:00 AM UTC.

Impact:

New Tickets and Updates: During this maintenance window, some customers may intermittently have issues logging new tickets or updating existing ones via the Aiven console.

Alternate Options: You can continue to manage your existing cases by sending updates through email. Additionally, for new cases, you can reach out to us at support@aiven.io via email.

Premium Customers: For critical issues, our Premium customers will still have access to our designated phone number for direct support.

We apologize for any inconvenience this may cause and appreciate your understanding.

Wed, Aug 14, 2024, 03:02 AM(15 hours earlier)