Metrics on Aiven Console down
Resolved·Partial outage

Our systems our fully functional now.

We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Fri, Aug 16, 2024, 09:26 AM
(7 months ago)
·
Affected components
Aiven
Updates

Resolved

Our systems our fully functional now.

We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Fri, Aug 16, 2024, 09:26 AM

Monitoring

Engineering and operations teams identified a version mismatch in our monitoring software.

The correct version is already being deployed and we're currently monitoring the status.

We apologise for the inconvenience caused by this issue. We will provide a further update in approximately 1 hour.

Fri, Aug 16, 2024, 08:49 AM(37 minutes earlier)

Identified

Currently we are facing issue with the metrics shown on the metrics tab on Aiven Console's service view.

Our engineering team already identified the root cause and it's working on a solution.

We apologise for the inconvenience caused by this issue. We will provide a further update in approximately 1 hour.

Fri, Aug 16, 2024, 08:20 AM(29 minutes earlier)