Aiven.io experienced an outage
Resolved

Our upstream provider have confirmed that this has now been resolved.

Should any further issues be encountered, please reach out to Aiven Support.

Sun, Sep 1, 2024, 10:39 PM
3 weeks ago
Affected components

No components marked as affected

Updates

Resolved

Our upstream provider have confirmed that this has now been resolved.

Should any further issues be encountered, please reach out to Aiven Support.

Sun, Sep 1, 2024, 10:39 PM
1h earlier...

Monitoring

The Aiven website (aiven.io) experienced an outage on September 01, 2024 from approximately 19:30 to 20:16 UTC, due to a network incident at an upstream service provider. Aiven services and the Aiven Console were not impacted during this outage.

We are monitoring the situation for any further issues.

Sun, Sep 1, 2024, 08:43 PM