Degradation issue with managing the service
Resolved
Degraded performance

We have resolved the underlying cause of the issue affecting the ability to manage and load service overview page on some services.

A permanent fix has been deployed and Aiven platform is fully functional.

Tue, Sep 3, 2024, 04:02 AM
3 weeks ago
Affected components
Aiven
Updates

Resolved

We have resolved the underlying cause of the issue affecting the ability to manage and load service overview page on some services.

A permanent fix has been deployed and Aiven platform is fully functional.

Tue, Sep 3, 2024, 04:02 AM
21m earlier...

Identified

Our engineering teams have identified the issue, applied a mitigation, and can see the error rates decreasing.
We apologise for the inconvenience caused by this issue. We will provide a further update in approximately 30 minutes

Tue, Sep 3, 2024, 03:41 AM
34m earlier...

Investigating

We have identified a degradation issue affecting the ability to manage the service due to a recent change in our platform. This may affect loading the service overview page on some services. Our incident team is working together to resolve the issue and mitigate the same. We apologise for the inconvenience caused by this issue. We will provide a further update in approximately 30 minutes.

Tue, Sep 3, 2024, 03:06 AM