Logging for AWS customers via Aiven API issues
Resolved
Partial outage

All impacted components are now operational.

If you experience any issues, please reach out to Aiven Support for further assistance.

Fri, Sep 6, 2024, 04:21 AM
3 weeks ago
Affected components
Aiven
Updates

Resolved

All impacted components are now operational.

If you experience any issues, please reach out to Aiven Support for further assistance.

Fri, Sep 6, 2024, 04:21 AM
3h earlier...

Monitoring

We are addressing an issue affecting part of the Aiven Platform, specifically impacting customers using the Aiven API for logging. The root cause has been identified and mitigated. Monitoring is ongoing, and updates will be posted on the status page as the situation develops.

Fri, Sep 6, 2024, 12:53 AM
1h earlier...

Identified

We are investigating an issue affecting an internal component of the Aiven Platform. Specifically, customers using AWS and the Aiven API for logging purposes may experience problems with receiving logs. We have identified the root cause and are actively working to resolve the issue. We are closely monitoring the situation and will provide updates on our status page as more information becomes available.

Thu, Sep 5, 2024, 11:06 PM