Some nodes are unable to maintain heartbeats with the management service
Resolved
Degraded performance

All impacted components are now operational.

If you experience any issues, please reach out to Aiven Support for further assistance.

Tue, Sep 10, 2024, 06:26 AM
2 weeks ago
Affected components
Aiven
Updates

Resolved

All impacted components are now operational.

If you experience any issues, please reach out to Aiven Support for further assistance.

Tue, Sep 10, 2024, 06:26 AM
1h earlier...

Monitoring

Engineering and operations teams have identified that the problem was fixed by AWS and we're currently monitoring the status.

We apologise for the inconvenience caused by this issue. We will provide a further update in approximately 1 hour.

Tue, Sep 10, 2024, 05:19 AM
32m earlier...

Investigating

We have identified an issue affecting some nodes in aws-us-west-2 and aws-ap-southeast-2 region.

These nodes have been unable to maintain heartbeats with our management services. Hence the management services have been replacing those nodes.

Our incident team is working together to identify the problem.

We apologise for the inconvenience caused by this issue. We will provide a further update in approximately 30 minutes.

Tue, Sep 10, 2024, 04:46 AM