Issues logging in the Aiven Console with SAML Authentication
Resolved·Degraded performance

We have successfully deployed the fix to all affected services. SAML login should now be functioning normally without any issues. Our team have have resolved the incident and if you encounter more issues, please reach Aiven support for more assistance.

Tue, Oct 15, 2024, 05:43 PM
(5 months ago)
·
Affected components
Aiven
Updates

Resolved

We have successfully deployed the fix to all affected services. SAML login should now be functioning normally without any issues. Our team have have resolved the incident and if you encounter more issues, please reach Aiven support for more assistance.

Tue, Oct 15, 2024, 05:43 PM

Monitoring

We have successfully deployed the fix to all affected services. SAML login should now be functioning normally without any issues. Our team will continue to monitor the situation closely for the next few hours before officially closing the incident.

Tue, Oct 15, 2024, 04:52 PM(50 minutes earlier)

Monitoring

We're currently deploying the fix for the SAML login issue. The affected services are being updated in batches. We expect all services to be fully patched within the next ~2 hours.

During this time, SAML login functionality may work intermittently as services are updated in batches.

Tue, Oct 15, 2024, 03:15 PM(1 hour earlier)

Identified

We're aware of an issue when users are logging in the Aiven Console using SAML Authentication method. Our team have devised a fix and currently working on to apply the same.

We'll provide an update within the next 45 mins with the progress of the investigation. Apologies for the inconvenience this might be causing.

Tue, Oct 15, 2024, 02:17 PM(57 minutes earlier)

Investigating

We're aware of an issue when users are logging in the Aiven Console using SAML Authentication method. We're currently investigating the cause of this problem.

We'll provide an update within the next 30 min with the progress of the investigation. Apologies for the inconvenience this might be causing.

Tue, Oct 15, 2024, 01:44 PM(33 minutes earlier)