Operators unable to update ip_filter settings
Resolved

The fix for the condition that prevented operators updating the service settings has been deployed and tested to be working. Please contact support in case you experience any issue. We're sorry for the inconvenience this might have caused.

Fri, Oct 25, 2024, 01:16 PM
(5 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

The fix for the condition that prevented operators updating the service settings has been deployed and tested to be working. Please contact support in case you experience any issue. We're sorry for the inconvenience this might have caused.

Fri, Oct 25, 2024, 01:16 PM

Identified

We have identified an issue with the Aiven organization permissions, where Users with the Operator role are unable to update ip_filter settings. We're currently working on the fix. As a workaround the ip_filter settings can be adjusted by an user having the Administrator role.

Fri, Oct 25, 2024, 11:48 AM(1 hour earlier)