Some Kafka service nodes not able to sync
Resolved·Partial outage

We have resolved the issue preventing new nodes from syncing on some Aiven Kafka clusters. Should any further issues be encountered while upgrading your services or performing a maintenance update, please reach out to support via the Aiven console.

We will make sure to improve our platform to avoid future incidents similar to this one.

Tue, Oct 29, 2024, 10:29 AM
(5 months ago)
·
Affected components
Aiven
Updates

Resolved

We have resolved the issue preventing new nodes from syncing on some Aiven Kafka clusters. Should any further issues be encountered while upgrading your services or performing a maintenance update, please reach out to support via the Aiven console.

We will make sure to improve our platform to avoid future incidents similar to this one.

Tue, Oct 29, 2024, 10:29 AM

Monitoring

We have released a fix and are currently monitoring the results.  As a preemptive measure from your end, please DO NOT UPGRADE NOR APPLY MAINTENANCE UPDATES to your Kafka Clusters at this time.

We apologise for any inconvenience caused by this issue. We will provide a further update as soon as available.

Mon, Oct 28, 2024, 04:51 PM(17 hours earlier)

Identified

We identified the root cause of the issue and are now implementing the fix. As a preemptive measure from your end, please DO NOT UPGRADE your Kafka Clusters at this time.

We apologise for any inconvenience caused by this issue. We will provide a further update as soon as available.

Mon, Oct 28, 2024, 01:22 PM(3 hours earlier)

Identified

We found a Kafka Bug that may prevent nodes from syncing. As a next step, we will patch the affected services with a fix.

We apologise for the inconvenience caused by this issue. We will provide a further update as soon as available.

Mon, Oct 28, 2024, 11:59 AM(1 hour earlier)