Elevated error rate for account and project creation in Aiven API
Resolved

Our engineering team resolved the issue. All systems are fully functional now.

Tue, Nov 5, 2024, 01:06 PM
(5 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

Our engineering team resolved the issue. All systems are fully functional now.

Tue, Nov 5, 2024, 01:06 PM

Monitoring

Due to an issue in the platform upgrade process a subset of Aiven API nodes failed to process some specific requests. A the start of the incident, a large percentage of requests failed, and the percentage went down gradually towards the end of the incident. Requests to create a new project or account were affected. Affected endpoints: /v1/project/x /v1/account /v1/project

Tue, Nov 5, 2024, 12:58 PM