Issues creating new nodes for kafka connect and mirrormaker services
Resolved
Partial outage

We have resolved the issue affecting the creation of new nodes for kafka connect and mirrormaker. Should any further issues be encountered, please reach out to support via the Aiven console. We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Mon, Nov 11, 2024, 02:43 AM
1 month ago
Affected components
Aiven
Updates

Resolved

We have resolved the issue affecting the creation of new nodes for kafka connect and mirrormaker. Should any further issues be encountered, please reach out to support via the Aiven console. We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Mon, Nov 11, 2024, 02:43 AM
16m earlier...

Investigating

We've identified an issue with new nodes failing to start in kafka connect and mirrormaker services. Running services are currently operational however new kafka connect and mirrormaker services will fail to start. Plan upgrades and maintenance updates will also fail. We are currently investigating the cause of this issue and possible mitigations for this issue. We'll post another update once we have more information to share.

Mon, Nov 11, 2024, 02:26 AM