Postgres services failing to start.
Resolved·Degraded performance

We have resolved the underlying cause of Postgres services being unable to start up.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Fri, Nov 15, 2024, 12:52 AM
(4 months ago)
·
Affected components
Aiven
Updates

Resolved

We have resolved the underlying cause of Postgres services being unable to start up.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Fri, Nov 15, 2024, 12:52 AM

Monitoring

We recently found an issue with some of our Postgres services failing to start.

We identified the code causing failure and all systems should be working normally again.

Please contact support if you are still experiencing a problem. 

Thu, Nov 14, 2024, 11:20 PM(1 hour earlier)

Investigating

We are investigating a problem with some of our Postgres services failing to start.

We are working to identify the problem and will update when we have more. Please reach out to support if you are experiencing issues.

We apologise for the inconvenience caused by this issue.

Thu, Nov 14, 2024, 11:04 PM(15 minutes earlier)