Problem accessing Projects Page
Resolved

We have resolved the condition that made the Project page on the Aiven Console.

In the case you still experience any issues accessing the Projects page, please try a hard refresh on your browser, that should resolve the problem. An example on how to do a hard refresh on Chrome browser:

Windows/Linux:

Hold down Ctrl and click the Reload button.

Or, Hold down Ctrl and press F5.

Mac OS:

Hold down ⌘ Cmd and ⇧ Shift key and then press R.

Or, hold ⇧ Shift and click the Reload button.

For further assistance, instructions for a hard refresh on a different browser or Operative System, please reach Aiven support.

Fri, Nov 22, 2024, 11:16 AM
(4 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have resolved the condition that made the Project page on the Aiven Console.

In the case you still experience any issues accessing the Projects page, please try a hard refresh on your browser, that should resolve the problem. An example on how to do a hard refresh on Chrome browser:

Windows/Linux:

Hold down Ctrl and click the Reload button.

Or, Hold down Ctrl and press F5.

Mac OS:

Hold down ⌘ Cmd and ⇧ Shift key and then press R.

Or, hold ⇧ Shift and click the Reload button.

For further assistance, instructions for a hard refresh on a different browser or Operative System, please reach Aiven support.

Fri, Nov 22, 2024, 11:16 AM

Monitoring

A recent update on our Web UI caused the project page to be unavailable from the Aiven Console.

This was solved some minutes after . If you have issues accessing the Projects page, please try a hard refresh on your browser, that should resolve the problem. An example on how to do a hard refresh on Chrome browser:

Windows/Linux:

Hold down Ctrl and click the Reload button.

Or, Hold down Ctrl and press F5.

Mac OS:

Hold down ⌘ Cmd and ⇧ Shift key and then press R.

Or, hold ⇧ Shift and click the Reload button.

If you experience any issues or need instructions for a hard refresh on a different browser or Operative System, please reach Aiven support.Apologies for the inconvenience this might have caused.

Fri, Nov 22, 2024, 10:40 AM(36 minutes earlier)