Some services may encounter issues with creating read-only replicas or restore from backup
Resolved
Degraded performance

We have confirmed that the fix is effective, and the incident is considered resolved.

Fri, Dec 13, 2024, 12:10 PM
1 week ago
Affected components
Aiven
Updates

Resolved

We have confirmed that the fix is effective, and the incident is considered resolved.

Fri, Dec 13, 2024, 12:10 PM
5h earlier...

Monitoring

A fix has been applied, and we are actively monitoring the situation. We are still tracking the fix, and everything looks good at this point.

Fri, Dec 13, 2024, 07:02 AM
7h earlier...

Monitoring

A fix has been deployed. We continue to monitor this situation closely and will provide status updates as progress is made.

Thu, Dec 12, 2024, 11:19 PM
4h earlier...

Investigating

We are investigating the issue where some services are unable to create a read-only replica and restoring from backup affecting PostgreSQL and MySQL services.

Our engineers are currently working on investigating the cause of the issue.

We apologise for the inconvenience caused by this issue. We will provide a further update as soon as possible.

Thu, Dec 12, 2024, 07:18 PM