Node creation lag due to DNS issues
Resolved·Partial outage

We have resolved the underlying cause of this partial outage. Should any further issues be encountered, please reach out to support via the Aiven console. We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Fri, Dec 13, 2024, 08:20 AM
(3 months ago)
·
Affected components
Aiven
Updates

Resolved

We have resolved the underlying cause of this partial outage. Should any further issues be encountered, please reach out to support via the Aiven console. We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Fri, Dec 13, 2024, 08:20 AM

Monitoring

We have processed all the backlogs related to our free tier and everything is back to normal.
If you have a service that is not free-tier but still experiencing issues, please reach out to Aiven Support.

Fri, Dec 13, 2024, 07:30 AM(49 minutes earlier)

Monitoring

We continue to process the backlog for our free-tier users.

We will provide an update once we have processed the remaining free tier backlog.

If you have a service that is not free-tier but still experiencing issues, please reach out to Aiven Support.

Fri, Dec 13, 2024, 06:11 AM(1 hour earlier)

Monitoring

We can confirm that a majority of the backlog items have now been processed. Customers should now be able to create and update their services without issue. If you continue to experience issues with existing services or creating new services, please reach out to Aiven Support for further assistance.

Please be advised that this does not apply to free-tier, we are still working to process the backlog of free tier services. We will provide an update once we have processed the free tier backlog.

Fri, Dec 13, 2024, 03:24 AM(2 hours earlier)

Identified

We are continuing to actively work on mitigation and are churning through our backlog. Our request remains the same, do not issue any actions that will replace a node.

We will continue to provide progress updates as we make progress.

Fri, Dec 13, 2024, 02:59 AM(24 minutes earlier)

Identified

We are continuing to actively work on mitigation and are churning through our backlog. Our request remains the same, do not issue any actions that will replace a node.

We will continue to provide progress updates as we make progress.

Thu, Dec 12, 2024, 11:40 PM(3 hours earlier)

Investigating

We are continuing to actively work on mitigation and are churning through our backlog. Our request remains the same, do not issue any actions that will replace a node.

Thu, Dec 12, 2024, 09:23 PM(2 hours earlier)

Investigating

We are working through the backlog of DNS updates and our request remains the same, please do not issue any actions that will replace a node.

Thu, Dec 12, 2024, 08:25 PM(58 minutes earlier)

Investigating

We are seeing lag in node creation again and we are actively working to mitigate this as we are already aware of the cause and have a working mitigation. Services will remain operational so long as no nodes are replaced. Please do not engage in action that will create a new node. Please expect an update in an hour.

Thu, Dec 12, 2024, 07:30 PM(54 minutes earlier)