Delay in service node creation/deletion
Resolved
Partial outage

We have resolved the underlying cause of the delays in service node creation and deletion. Should any further issues be encountered, please reach out to support via the Aiven console. We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Thu, Dec 19, 2024, 03:16 AM
2d ago
Affected components
Aiven
Updates

Resolved

We have resolved the underlying cause of the delays in service node creation and deletion. Should any further issues be encountered, please reach out to support via the Aiven console. We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Thu, Dec 19, 2024, 03:16 AM
50m earlier...

Investigating

Due to a cloud provider incident we are currently experiencing delays in service node creation and deletion. This will result in delays with service creation, deletion, and maintenance updates, as well as other actions that require service nodes to be created/deleted. The root cause has been identified, and we are actively working to mitigate the impact. We will provide updates as we progress.

Thu, Dec 19, 2024, 02:26 AM