Problem accessing projects and services on Aiven Console
Resolved

We have resolved the underlying cause of issues accessing Projects and Services through the Aiven console.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Mon, Dec 23, 2024, 02:15 PM
3 weeks ago
Affected components

No components marked as affected

Updates

Resolved

We have resolved the underlying cause of issues accessing Projects and Services through the Aiven console.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Mon, Dec 23, 2024, 02:15 PM
1h earlier...

Monitoring

The fix for the problem accessing Projects and Services through the Aiven Console is being deployed. It's possible now accessing Projects and Services through Aiven Console.

List of projects via the Organisation will intermittently succeed via the API

Mon, Dec 23, 2024, 01:04 PM

Identified

We're still working on deploying the fix to address the problem accessing Projects and Services through the Aiven Console.

Listing all Projects and listing Services of a Project is still available through the Aiven CLI and Aiven API as workaround. Listing Projects of an Organization is not available in the API or the CLI for the moment.

Mon, Dec 23, 2024, 12:58 PM
45m earlier...

Identified

We have identified the cause of the issue that's preventing users accessing projects through the Aiven Console. A fix will be deployed shortly to address the problem.

Listing all Projects and listing Services of a Project is still available through the Aiven CLI and Aiven API as workaround. Listing Projects of an Organization is not available in the API or the CLI for the moment.

Mon, Dec 23, 2024, 12:13 PM
23m earlier...

Investigating

We have identified a condition that's causing problems accessing resources such as projects and services on the Aiven Console, our engineers are actively working on the issue. Listing all Projects and listing Services of a Project is still available through the Aiven CLI and Aiven API as workaround. Listing Projects of an Organization is not available in the API or the CLI for the moment.

Mon, Dec 23, 2024, 11:49 AM