Project VPC creation and peering issues.
Resolved

We have confirmed that the problem has been resolved, and VPCs and peering are being created.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologise for the inconvenience caused by this issue.

Thu, Jan 16, 2025, 04:24 AM
2d ago
Affected components

No components marked as affected

Updates

Resolved

We have confirmed that the problem has been resolved, and VPCs and peering are being created.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologise for the inconvenience caused by this issue.

Thu, Jan 16, 2025, 04:24 AM
47m earlier...

Monitoring

Our engineering team has found and fixed the root cause, and all pending VPC builds are now being processed.

We will continue monitoring the progress.

Thu, Jan 16, 2025, 03:36 AM
36m earlier...

Investigating

We are investigating an issue where project VPCs are failing to be created and peered.

We will provide further updates as new information becomes available.

Thu, Jan 16, 2025, 03:00 AM