Delay in some services logs being available
Resolved
Degraded performance

The issue causing delays in log processing has been resolved. All user log streams are now caught up and functioning as expected.

Thank you for your patience while we worked on resolving this matter. If you experience any further issues or have any questions, please feel free to reach out to support.

Thu, Jan 23, 2025, 06:41 PM
6d ago
Affected components
Aiven
Updates

Resolved

The issue causing delays in log processing has been resolved. All user log streams are now caught up and functioning as expected.

Thank you for your patience while we worked on resolving this matter. If you experience any further issues or have any questions, please feel free to reach out to support.

Thu, Jan 23, 2025, 06:41 PM
15h earlier...

Investigating

Processing of the backlog of logs in our system is ongoing. External logging integrations are not affected including log integration with Aiven for OpenSearch®. We are continuing to monitor and investigate this issue to restore full log availability.

Thu, Jan 23, 2025, 03:37 AM
3h earlier...

Investigating

Log ingestion rates have increased, and the backlog of logs is decreasing. Users may currently experience delays of up to 5 hours in the worst case for logs displayed in the console. We are continuing to monitor and investigate this issue to restore full log availability.

Thu, Jan 23, 2025, 12:00 AM
2h earlier...

Investigating

We are currently experiencing a disruption in service logging for some services. This is causing service logs such as those shown in the Aiven console to be delayed. There is no disruption to the underlying services, and they are still sending their logs correctly. We'll keep you updated on the progress of our investigation into this.

Wed, Jan 22, 2025, 09:54 PM