Aiven Console is unavailable
Resolved·Partial outage

We have resolved the Aiven console unavailability.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Thu, Mar 27, 2025, 04:05 PM
(1 week ago)
·
Affected components
Aiven
Updates

Resolved

We have resolved the Aiven console unavailability.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Thu, Mar 27, 2025, 04:05 PM

Investigating

The Aiven console is currently down and our engineers are currently working on resolving the console availability. Services running are unaffected.

We apologise for the inconvenience caused by this issue. We will provide a further update as soon as possible.

Thu, Mar 27, 2025, 03:51 PM(13 minutes earlier)