Aiven AI Insights page for PG/MySQL outage
Resolved

We have resolved the underlying cause of issue affecting AI Insights page for PG/MySQL. Should any further issues be encountered, please reach out to support via the Aiven console. We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Fri, Apr 4, 2025, 10:08 AM
(1 day ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have resolved the underlying cause of issue affecting AI Insights page for PG/MySQL. Should any further issues be encountered, please reach out to support via the Aiven console. We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Fri, Apr 4, 2025, 10:08 AM

Investigating

We are investigating outage affecting AI Insights page for PG/MySQL. Our engineers are currently working on fixing it.

Fri, Apr 4, 2025, 06:36 AM(3 hours earlier)