Delayed startup times for new nodes within GCP environments
Resolved·Degraded performance

Google have confirmed that all impacted services have now been fully recovered.

Fri, Jun 13, 2025, 01:49 AM
(2 days ago)
·
Affected components
Aiven
Updates

Resolved

Google have confirmed that all impacted services have now been fully recovered.

Fri, Jun 13, 2025, 01:49 AM

Monitoring

Prior update holds; awaiting full recovery in GCP.

Thu, Jun 12, 2025, 09:15 PM(4 hours earlier)

Monitoring

Google is reporting that GCP is seeing further recovery, but there are still impacted regions in GCP.

Thu, Jun 12, 2025, 08:27 PM(48 minutes earlier)

Monitoring

The GCP outage is ongoing, and Google notes that some services are recovering. We are still monitoring.

Thu, Jun 12, 2025, 07:41 PM(45 minutes earlier)

Monitoring

We've noticed delayed startup times for new nodes within GCP environments, which is caused by an GCP outage.

We are tracking this issue closely and will provide further update once the status changes.

Thu, Jun 12, 2025, 07:05 PM(36 minutes earlier)