We have identified the root cause of the issue affecting multiple Aiven for Apache Kafka services and are currently working to restore the affected services. Our teams are actively applying fixes and will continue to provide updates as progress is made.
No components marked as affected
Identified
We have identified the root cause of the issue affecting multiple Aiven for Apache Kafka services and are currently working to restore the affected services. Our teams are actively applying fixes and will continue to provide updates as progress is made.
Investigating
We are currently aware of an issue affecting Aiven for Kafka services. Our teams are currently investigating the root cause as a priority. We will continue to provide status updates as they become available.