Resolved
The monitoring period has passed without further evidence of the issue occurring. Incident has been declared resolved.
Monitoring
Correction: Aiven for Apache Kafka services as well as Aiven for PostgreSQL services were affected. All services identified to have the issue have been fixed as per the previous status message.
Monitoring
The fix has been applied to the affected services, and Aiven will continue to monitor to confirm that no further action is needed. Thank you for your patience.
Identified
Our team has identified a potential root cause and is working to fix the issue on the affected services.
Investigating
Aiven engineers are currently investigating a bug on Aiven for PostgreSQL that causes affected cluster fail to take backups and restore from backup. Known affected clouds are AWS and DigitalOcean. Thank you for your patience as we continue our work on this incident.