No components marked as affected
Resolved
The issue has been resolved. Terraform & Kubernetes operator users should no longer experience 400 errors when using aiven_pg_database. We apologize for any inconvenience caused.
Monitoring
A fix has been applied and the issue is expected to be resolved.
We are continuing to monitor closely as we work to restore full system operation.
We apologise for the inconvenience caused by this issue.
Identified
We are currently investigating an issue affecting Terraform & Kubernetes operator users receiving 400 errors when using aiven_pg_database. This is impacting aiven_pg_database and potentially other service types. The root cause has been identified and a fix is in progress. We will provide an ETA as soon as it is available.