Resolved
Our team has successfully applied the appropriate mitigation to all impacted nodes, and the fix has been deployed to prevent future occurrences.
Identified
Issue has been identified and fixes are being applied. Thank you for your patience.
Investigating
We are investigating an issue affecting Dynamic Disk Sizing (DDS), where resize operations may fail for a small subset of newly created nodes. Mitigations are currently underway.