New VM creation has returned to normal across all cloud providers, including DigitalOcean. * VM provisioning is operating normally across all regions. * The upstream DigitalOcean incident has been resolved. * We are continuing to monitor the infrastructure to ensure stable provisioning. The incident is now resolved. Thank you for your patience.
Resolved
New VM creation has returned to normal across all cloud providers, including DigitalOcean. * VM provisioning is operating normally across all regions. * The upstream DigitalOcean incident has been resolved. * We are continuing to monitor the infrastructure to ensure stable provisioning. The incident is now resolved. Thank you for your patience.
Investigating
New VM creation across most cloud providers is now recovering, and provisioning times are slowly returning to normal. Services that were previously delayed should now be creating successfully soon.
Current status
All clouds except DigitalOcean: New VM creations are slowly returning to normal pace. We are continuing to monitor to confirm provisioning times remain stable.
DigitalOcean: New VM creation remains unavailable in DigitalOcean regions due to the ongoing upstream provider incident. We are tracking the provider's recovery and will restore normal provisioning as soon as it is resolved.
Our engineering team is actively monitoring provisioning performance across all clouds and continues to track the DigitalOcean provider's recovery. Thank you for your patience.
Investigating
We are currently experiencing delays in the creation of new virtual machines, which may affect the provisioning of new services and nodes. An ongoing incident with an upstream cloud provider (DigitalOcean) is preventing new VM creation in all DigitalOcean regions. Additionally, we are observing delays in new VM creation across all other cloud providers. Impact: DigitalOcean: New VM creation is currently unavailable in all DO regions. All other clouds: New VM creation may be delayed longer than usual. Existing services are not affected and continue to run normally. This issue impacts only the creation of new VMs (e.g., new service provisioning, node replacements, and scaling operations that require new VMs). Our engineering team is actively monitoring the situation and working to reduce the provisioning backlog. We are tracking the upstream provider's recovery and will restore normal provisioning times as soon as possible. We apologize for the inconvenience caused by this issue.