We have completed our mitigating actions and the creation of new nodes for services on the Aiven platform has returned to normal.
Customers can now proceed with any operations that were delayed during this issue, including service creation, scaling, upgrades, maintenance updates and configuration changes. Operations that were left pending should continue automatically.
Our engineers continue to monitor the platform to confirm the issue is fully resolved.
We apologise for the inconvenience caused by this issue. We will provide a further update as our team completes monitoring of this situation.
Monitoring
We have completed our mitigating actions and the creation of new nodes for services on the Aiven platform has returned to normal.
Customers can now proceed with any operations that were delayed during this issue, including service creation, scaling, upgrades, maintenance updates and configuration changes. Operations that were left pending should continue automatically.
Our engineers continue to monitor the platform to confirm the issue is fully resolved.
We apologise for the inconvenience caused by this issue. We will provide a further update as our team completes monitoring of this situation.
Monitoring
We are monitoring our mitigating actions to issues with creating new nodes for services on the Aiven platform.
Our engineers have done mitigating steps and we see improvements in the node creation, but we'll continue investigating and monitoring of the issue.
We apologise for the inconvenience caused by this issue.
We will provide a further update as our team continues monitoring and triaging this situation.
Investigating
We are investigating issues with creating new nodes for services on the Aiven platform currently. The effect is slower creation time for new nodes. Any any event where a new node is created are impacted such as failovers, switchovers, upgrades and maintenance updates. Our engineers are currently investigating the root cause and working on a fix for the issue. We apologise for the inconvenience caused by this issue. We will provide a further update as our team continues on the solution for this situation.