A fix has been deployed for Aiven Console and portal functionality is restored. We are currently monitoring performance. If you encounter any issues, please email support@aiven.io
Monitoring
A fix has been deployed for Aiven Console and portal functionality is restored. We are currently monitoring performance. If you encounter any issues, please email support@aiven.io
Investigating
We are still investigating an issue affecting the Aiven Console. Customers are currently unable to create or submit new support tickets directly through the portal.
If you require assistance with an urgent issue unrelated to the Aiven Console being down, please send an email to support@aiven.io. Our support team will process your request directly.
Investigating
We are currently investigating reports of users being unable to log in to the Aiven console. We will share further updates as soon as possible.