The rollout of the fix is still progressing across our API nodes. Most customers should now find the Aiven Console, API, CLI and Terraform provider working normally, and we expect any remaining errors to clear as the rollout completes.
We will confirm here once it is complete. Thank you for your patience.
Identified
The rollout of the fix is still progressing across our API nodes. Most customers should now find the Aiven Console, API, CLI and Terraform provider working normally, and we expect any remaining errors to clear as the rollout completes.
We will confirm here once it is complete. Thank you for your patience.
Identified
We have identified the cause of this issue and a fix is now being rolled out across our API nodes in stages.
The Aiven Console and API are already working again for some customers. Until the rollout completes you may still see intermittent sign-in failures, or errors when creating, modifying or querying services via the Console, CLI, Terraform provider or direct API calls. Retrying will often succeed.
We will confirm here once the rollout is complete. Thank you for your patience.
Investigating
We are aware of an issue affecting the Aiven API. The Aiven Console, the Aiven CLI, the Terraform provider and any custom scripts or integrations all run through this same API, so customers may see errors across any of them. You may experience being unable to load or sign in to the Console, and failures when creating, modifying or querying services.
Our engineering team is investigating and work to restore service is underway.
We will provide a further update within 30 minutes, or sooner if there is news to share. We apologise for the disruption.