Service creation failing in Aiven web console
Resolved
Lasted for 3h

This incident has been resolved

Mon, May 15, 2023, 06:50 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved

Mon, May 15, 2023, 06:50 AM
2h earlier...

Identified

The issue has been identified and a fix is being implemented. If a user is not assigned to the correct team, it is not able to create a new service. The service endpoint will return an error.Workaround: Ensure that the user is part of any team that is linked to the project account. Please contact support if customers need assistance.

Mon, May 15, 2023, 04:20 AM
1h earlier...

Investigating

We are continuing to investigate this issue.

Mon, May 15, 2023, 03:12 AM

Investigating

If users are not correctly assigned to a team they are unable to create new services. We are investigating this behavior change. Please contact support if you are impacted.

Mon, May 15, 2023, 03:11 AM