MySQL services unable to complete backup restoration
Resolved

This incident has been resolved.

Fri, Mar 10, 2023, 12:42 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Mar 10, 2023, 12:42 PM

Monitoring

The mitigation has been implemented and we are monitoring the results.

Fri, Mar 10, 2023, 10:32 AM(2 hours earlier)

Identified

We identified the root cause and working on implementing the mitigation.

Fri, Mar 10, 2023, 09:32 AM(1 hour earlier)

Investigating

We detected an issue with some MySQL services unable to complete their backup restoration. Large databases might also fail to re-cycle their nodes.

Fri, Mar 10, 2023, 08:46 AM(45 minutes earlier)