Forced restart on PostgreSQL services
Resolved
Lasted for 2d

We have now deployed a fix which resolves this issue.

If you are still experiencing issues with your PostgreSQL service, please contact Aiven Support for assistance.

Mon, Mar 6, 2023, 05:55 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

We have now deployed a fix which resolves this issue.

If you are still experiencing issues with your PostgreSQL service, please contact Aiven Support for assistance.

Mon, Mar 6, 2023, 05:55 AM
5h earlier...

Monitoring

We are mitigating impacted service and customers should not experience issues.

If you are experiencing issues with your PostgreSQL service, please reach out to Aiven support for assistance.

Mon, Mar 6, 2023, 12:45 AM
10h earlier...

Identified

Our team continues to work towards a permanent fix for new PostgreSQL services while the emergency procedure in place is being executed on a regular basis to avoid further issues.

Sun, Mar 5, 2023, 02:01 PM
54m earlier...

Identified

Our team continues to work towards a permanent fix for new PostgreSQL services while the emergency procedure in place is being executed on a regular basis to avoid further issues.

Sun, Mar 5, 2023, 01:07 PM
1h earlier...

Identified

Our team continues to work towards a permanent fix for new PostgreSQL services while the emergency procedure in place is being executed on a regular basis to avoid further issues.

Sun, Mar 5, 2023, 11:40 AM
2h earlier...

Identified

Our team continues to work towards a permanent fix for new PostgreSQL services while the emergency procedure in place is being executed on a regular basis to avoid further issues.

Sun, Mar 5, 2023, 08:48 AM
2h earlier...

Identified

Our team continues to work towards a permanent fix for new PostgreSQL services while the emergency procedure in place is being executed on a regular basis to avoid further issues.

Sun, Mar 5, 2023, 05:48 AM
1h earlier...

Identified

Our team continues to work towards a permanent fix for new PostgreSQL services while the emergency procedure in place is being executed on a regular basis to avoid further issues.

Sun, Mar 5, 2023, 04:45 AM
1h earlier...

Identified

Our team continues to work towards a permanent fix for new PostgreSQL services while the emergency procedure in place is being executed on a regular basis to avoid further issues.

Sun, Mar 5, 2023, 03:43 AM
1h earlier...

Identified

Our team continues to work towards a permanent fix for new PostgreSQL services while the emergency procedure in place is being executed on a regular basis to avoid further issues.

Sun, Mar 5, 2023, 02:34 AM
1h earlier...

Identified

Our team continues to work towards a permanent fix for new PostgreSQL services, meanwhile, the emergency procedure in place is being executed on a regular basis to avoid further issues.

Sun, Mar 5, 2023, 01:17 AM
59m earlier...

Identified

Our team continues to work towards a permanent fix for new PostgreSQL services, meanwhile, the emergency procedure in place is being executed on a regular basis throughout the day to avoid further issues.

Sun, Mar 5, 2023, 12:18 AM
1h earlier...

Identified

Our team continues to work towards a permanent fix for new PostgreSQL services, meanwhile, the emergency procedure in place is being executed on a regular basis throughout the day to avoid further issues.

Sat, Mar 4, 2023, 10:22 PM
8h earlier...

Identified

A permanent fix for the new PostgreSQL services is in progress, in the meanwhile an emergency procedure is in place to patch the services that might be affected by this condition, this is done regularly through the day.

Sat, Mar 4, 2023, 02:01 PM
1h earlier...

Identified

A permanent fix for the new PostgreSQL services is in progress, in the meanwhile an emergency procedure is in place to patch the services that might be affected by this condition.

Sat, Mar 4, 2023, 01:00 PM
3h earlier...

Identified

At this point, the problem for all the existing PostgreSQL services is fixed. We're actively working on resolving the problem that's isolated to new PostgreSQL services only.

Sat, Mar 4, 2023, 09:21 AM
1h earlier...

Identified

At this point, the problem for all the existing PostgreSQL services is fixed. We're actively working on resolving the problem on new PostgreSQL services.

Sat, Mar 4, 2023, 07:53 AM
2h earlier...

Identified

We have completed patching of existing PostgreSQL services however, new PostgreSQL services are still impacted. Our team is continuing investigations into resolving this issue for new PostgreSQL services.

Sat, Mar 4, 2023, 05:49 AM
1h earlier...

Identified

We have completed patching of existing PostgreSQL services however, new PostgreSQL services are still impacted. Our team is continuing investigations into resolving this issue for new PostgreSQL services.

Sat, Mar 4, 2023, 04:33 AM
1h earlier...

Identified

We have completed patching of existing PostgreSQL services however, new PostgreSQL services are still impacted. Our team is continuing investigations into resolving this issue for new PostgreSQL services.

Sat, Mar 4, 2023, 03:26 AM
1h earlier...

Identified

We have completed patching of existing PostgreSQL services however, new PostgreSQL services are still impacted. Our team is continuing investigations into resolving this issue for new PostgreSQL services.

Sat, Mar 4, 2023, 01:30 AM
1h earlier...

Identified

We have completed patching of existing PostgreSQL services however, new PostgreSQL services are still impacted. Our team is continuing investigations into resolving this issue for new PostgreSQL services.

Sat, Mar 4, 2023, 12:16 AM
1h earlier...

Identified

We have completed patching of existing PostgreSQL services however, new PostgreSQL services are still impacted. Our team is continuing investigations into resolving this issue for new PostgreSQL services.

Fri, Mar 3, 2023, 10:31 PM
1h earlier...

Identified

We have identified the root cause of the problem, and we are working on the fix. PostgreSQL services whose nodes are created at or later than Feb 23 07:10 UTC are impacted.

Fri, Mar 3, 2023, 08:55 PM
1h earlier...

Identified

We have identified a problem that causes PostgreSQL services restart every day. Our engineering team is addressing this problem and working on the fix. We will provide updates on the progress on this page shortly. We've disabled automatic maintenance update for all services temporarily. Before the fix is deployed, please avoid maintenance update and service plan changes that triggers recycle.

Fri, Mar 3, 2023, 07:24 PM