Slow API call response
Resolved
Lasted for 18h

This incident has been resolved

Tue, Feb 28, 2023, 08:25 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved

Tue, Feb 28, 2023, 08:25 AM
3h earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Feb 28, 2023, 04:55 AM
2h earlier...

Identified

We have identified the root cause of the problem, and we are working on deploying the patch.

Tue, Feb 28, 2023, 01:57 AM
8h earlier...

Identified

We have identified the root cause for the issue, and are working on a patch. More updates on the patch in the coming hours.

Mon, Feb 27, 2023, 05:53 PM
4h earlier...

Identified

We have identified a problem with our API that might result on sporadic slowness or timeouts on API calls and on the Aiven console.

Our engineering team is addressing this problem and is working on the fix. We'll provide updates on the progress on this page shortly.

We apologise for any inconvenience.

Mon, Feb 27, 2023, 01:43 PM