Service migration issue within GCP regions
Resolved
Lasted for 20h

The fix for this issue has been successfully tested and deployed to production. Customers can now proceed with migration within GCP cloud regions.

Fri, Feb 10, 2023, 06:35 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

The fix for this issue has been successfully tested and deployed to production. Customers can now proceed with migration within GCP cloud regions.

Fri, Feb 10, 2023, 06:35 PM
11h earlier...

Monitoring

We have implemented a fix, and it's going through our test pipeline at the moment. Once the verification completes successfully, the fix will be deployed to production. In the mean time, we will continue to monitor any impacted services and apply mitigation procedure to them immediately.

Fri, Feb 10, 2023, 07:01 AM
3h earlier...

Monitoring

Mitigation procedure has been applied on services affected by this issue, a permanent fix is on its way.We are actively monitoring the issue, migrations within GCP cloud regions might take a little longer than usual

Fri, Feb 10, 2023, 03:55 AM
3h earlier...

Identified

Our engineering team continues working on a fix for this issue.

Fri, Feb 10, 2023, 12:51 AM
2h earlier...

Identified

Our engineering team has identified an issue when migrating services between regions within GCP cloud. New nodes will not come up and migration will not complete. The root cause has been identified and our team is working on a fix.We advise to not migrate services within GCP cloud until this issue is resolved.

Thu, Feb 9, 2023, 10:16 PM