Web console Admin pages unaccessible to some users
Resolved
Lasted for 6h

Interactions with nested accounts could lead to account with an incorrect value for account ownership.A change has been applied and access has been restored.

Fri, Feb 3, 2023, 09:00 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

Interactions with nested accounts could lead to account with an incorrect value for account ownership.A change has been applied and access has been restored.

Fri, Feb 3, 2023, 09:00 PM
6h earlier...

Identified

The issue has been identified and a fix is being implemented.

Fri, Feb 3, 2023, 02:30 PM
12m earlier...

Investigating

Impacted users may temporarily remove their project membership to access pages.

Fri, Feb 3, 2023, 02:18 PM

Investigating

We are currently investigating this issue.

Fri, Feb 3, 2023, 02:17 PM