Azure cloud outage
Resolved
Lasted for 3h

Azure has resolved the previously present networking issues.

Wed, Jan 25, 2023, 12:16 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

Azure has resolved the previously present networking issues.

Wed, Jan 25, 2023, 12:16 PM
3h earlier...

Investigating

Azure is currently affected by a networking issue. This may potentially impact the performance of services hosted in the affected regions as well as prevent the launching of new services. For more information, please refer to https://status.azure.com/en-us/status

Wed, Jan 25, 2023, 09:08 AM