Kafka Startup-2 clusters unstable
Resolved
Lasted for 4d

The issue causing instability for Kafka startup-2 plans is resolved. All services are now back to full operation. Please feel free to report any further problems to Aiven support through the Aiven console. We apologise for the inconvenience this incident has caused and commit to analysing and improving our platform to avoid future incidents similar to this one.

Mon, Dec 12, 2022, 11:29 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

The issue causing instability for Kafka startup-2 plans is resolved. All services are now back to full operation. Please feel free to report any further problems to Aiven support through the Aiven console. We apologise for the inconvenience this incident has caused and commit to analysing and improving our platform to avoid future incidents similar to this one.

Mon, Dec 12, 2022, 11:29 AM
12h earlier...

Monitoring

All impacted customer Kafka services are now stable. No further instability is expected. Our teams are monitoring this situation internally. If you continue to experience issues with your Kafka service, please reach out to Aiven Support.

Sun, Dec 11, 2022, 11:24 PM
1d earlier...

Identified

All Nodes have been replaced and we are monitoring the situation.

Sat, Dec 10, 2022, 02:28 AM
4h earlier...

Identified

All Nodes have been replaced and we are monitoring the situation.

Fri, Dec 9, 2022, 09:42 PM

Identified

All Nodes have been replaced and we are monitoring the situation.

No components were marked as affected by this incident.

Fri, Dec 9, 2022, 09:37 PM
2h earlier...

Identified

We are moving potentially impacted startup-2 clusters to different node types.

No components were marked as affected by this incident.

Fri, Dec 9, 2022, 06:53 PM
4h earlier...

Identified

Our team continue working towards rolling out a mitigation for startup-2 Kafka clusters.

Fri, Dec 9, 2022, 02:02 PM
8h earlier...

Identified

Our team continue working towards rolling out a mitigation for startup-2 Kafka clusters.

Fri, Dec 9, 2022, 05:37 AM
4h earlier...

Identified

Our team continue working towards rolling out a mitigation for startup-2 Kafka clusters.

Fri, Dec 9, 2022, 01:32 AM
4h earlier...

Identified

We made the changes to prevent any new startup-2 clusters from using ARM. Currently, Our team is working on rolling out mitigation which will move the existing Kafka startup-2 nodes from ARM to x86.

Thu, Dec 8, 2022, 09:07 PM
12h earlier...

Identified

Our team is working on rolling out mitigation which will move the Kafka startup-2 nodes from ARM to x86.

Thu, Dec 8, 2022, 08:16 AM
7h earlier...

Identified

Our team is working on rolling out mitigation which will move the Kafka startup-2 nodes from ARM to x86.

Thu, Dec 8, 2022, 12:51 AM
4h earlier...

Investigating

We have identified some of the startup-2 Kafka clusters are facing service unavailability/instability. We are currently investigating the affected services to fix them. And, also working on a temporary mitigation to stop new services being affected on the issue.

Wed, Dec 7, 2022, 07:59 PM