M3DB node creation issue
Resolved
Lasted for 3h

The fix has been deployed, and all affected services have completed their scheduled maintenance updates.This incident has been resolved

Tue, Nov 15, 2022, 11:19 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

The fix has been deployed, and all affected services have completed their scheduled maintenance updates.This incident has been resolved

Tue, Nov 15, 2022, 11:19 AM
1h earlier...

Identified

We are applying the fix to the affected service.

Tue, Nov 15, 2022, 10:18 AM
1h earlier...

Identified

We have identified the cause of the issue and are currently working on a fix

Tue, Nov 15, 2022, 09:05 AM
1h earlier...

Investigating

We have recently discovered a bug in our automation that prevents node replacement for M3DB services during maintenance update. Currently running nodes in your M3DB services remain operational. We will temporarily disable maintenance update on all M3DB services while we are fixing this bug.

Tue, Nov 15, 2022, 07:57 AM