Services unable to update advanced configuration
Resolved
Lasted for 3h

The issue has been resolved.

Mon, Oct 3, 2022, 05:34 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

The issue has been resolved.

Mon, Oct 3, 2022, 05:34 PM
1h earlier...

Monitoring

Our team has applied a fix and is monitoring the results.

Mon, Oct 3, 2022, 03:54 PM
1h earlier...

Investigating

We have detected an issue that prevents users from updating any advanced configurations of some services. Our engineering team is currently investigating this issue.

Mon, Oct 3, 2022, 02:16 PM