Unable to start new nodes
Resolved
Lasted for 16h

The issue with bringing up new nodes for a limited number of services has been resolved. All services are now back to full operation. Please feel free to report any further problems to Aiven support through the Aiven console. We apologise for the inconvenience this incident has caused and commit to analysing and improving our platform to avoid future incidents similar to this one.

Thu, Sep 8, 2022, 06:34 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

The issue with bringing up new nodes for a limited number of services has been resolved. All services are now back to full operation. Please feel free to report any further problems to Aiven support through the Aiven console. We apologise for the inconvenience this incident has caused and commit to analysing and improving our platform to avoid future incidents similar to this one.

Thu, Sep 8, 2022, 06:34 AM
4h earlier...

Monitoring

Fix has been applied to the affected services, we are actively monitoring some services that are taking a while to return to baseline.

Thu, Sep 8, 2022, 02:28 AM
4h earlier...

Identified

We were able to investigate further and come up with a fix to mitigate issue of bringing up new nodes. Customers can resume maintenance updates or plan changes hereon. The affected services will soon be patched with the fix.

Wed, Sep 7, 2022, 10:18 PM
3h earlier...

Identified

Our engineering team is continuing to work towards full resolution. Customer services may not complete maintenance updates or plan changes currently and thus those actions should be postponed. We are in the process of applying the fix and we will post an update again as soon as we can confirm full resolution.

Wed, Sep 7, 2022, 06:20 PM
1h earlier...

Investigating

Our engineering team is taking action to help mitigate the issue regarding bringing up new nodes. Customer services may not complete maintenance updates or plan changes currently and thus those actions should be postponed. We will post another update as soon as we can confirm the fix.

Wed, Sep 7, 2022, 04:24 PM
2h earlier...

Investigating

We have detected an issue with bringing up new nodes affecting a limited amount of services. Only nodes created between 12:40 and 13:06 UTC (about 1 hour ago) are affected. Running nodes are unaffected. An investigation is currently underway to resolve this issue.

Wed, Sep 7, 2022, 02:01 PM